MULTIPLE CHOICE

1. A PowerPoint _____ can help you deliver a dynamic, professional-looking message to an audience.
   a. calendar  
   b. worksheet  
   c. presentation  
   d. database  
   ANS: C  PTS: 1  REF: PPT 2

2. All of the following are PowerPoint content used to customize slides except _____.
   a. diagrams  
   b. databases  
   c. video  
   d. shapes  
   ANS: B  PTS: 1  REF: PPT 2

3. PowerPoint _____ should reinforce the speaker’s message and help the audience retain the information presented.
   a. events  
   b. slides  
   c. markers  
   d. files  
   ANS: B  PTS: 1  REF: PPT 2

4. The best starting point to developing a presentation is to _____.
   a. establish why the presentation is needed  
   b. analyze the intended audience  
   c. decide what to include in the presentation  
   d. gather information  
   ANS: A  PTS: 1  REF: PPT 2

5. The accompanying figure illustrates the _____ slide layout.
   a. Title Slide  
   b. Title and Content  
   c. Title Only  
   d. Comparison  
   ANS: D  PTS: 1  REF: PPT 3
6. All of the following are general project guidelines for a new presentation except _____.
   a. find the appropriate theme  
   b. add clip art to every slide  
   c. format specific elements of the text  
   d. determine where to save the presentation  
   
   ANS: B  
   PTS: 1  
   REF: PPT 4

7. A _____ provides consistency in design and color throughout the entire presentation.
   a. placeholder  
   b. slide show  
   c. chart  
   d. document theme  
   
   ANS: D  
   PTS: 1  
   REF: PPT 5

8. The default document theme is the _____.
   a. Opulent theme  
   b. Oriel theme  
   c. Office Theme  
   d. Origin theme  
   
   ANS: C  
   PTS: 1  
   REF: PPT 5

9. The Themes gallery is located on the _____ Ribbon tab.
   a. Home  
   b. Design  
   c. Insert  
   d. View  
   
   ANS: B  
   PTS: 1  
   REF: PPT 6

10. The box on a slide that has a dotted or hatch-marked border and that contains the insertion point is a text _____.
    a. placeholder  
    b. pane  
    c. layout  
    d. recorder  
    
    ANS: A  
    PTS: 1  
    REF: PPT 7

11. When you open a new presentation, a slide with the default _____ layout appears.
    a. Title and Content  
    b. Title Only  
    c. Blank  
    d. Title Slide  
    
    ANS: D  
    PTS: 1  
    REF: PPT 7

12. By default, slides in a new presentation are in _____ orientation.
    a. right to left  
    b. landscape  
    c. top to bottom  
    d. portrait  
    
    ANS: B  
    PTS: 1  
    REF: PPT 7

13. The Undo button is located on the _____.
    a. Home tab on the Ribbon  
    b. Quick Access Toolbar  
    c. vertical scroll bar  
    d. status bar  
    
    ANS: B  
    PTS: 1  
    REF: PPT 8
14. When you type the wrong character, you can press the _____ key to erase all the characters back to and including the one that is incorrect.
   a. ENTER
   b. DELETE
   c. BACKSPACE
   d. HOME
   ANS: C PTS: 1 REF: PPT 8

15. Pressing the _____ key when entering title text in a placeholder creates a new paragraph.
   a. BACKSPACE
   b. SHIFT
   c. DELETE
   d. ENTER
   ANS: D PTS: 1 REF: PPT 8

16. Which of the following is not a design guideline for formatting text?
   a. Make careful color choices.
   b. Avoid text with a font size greater than 30 point.
   c. Avoid all capital letters.
   d. Use complementary colors that work well together.
   ANS: B PTS: 1 REF: PPT 9

17. Text _____ defines the appearance and shape of letters, numbers, punctuation marks, and symbols.
   a. size
   b. style
   c. format
   d. font
   ANS: D PTS: 1 REF: PPT 10

18. A point is _____ of an inch in height.
   a. 1/72
   b. 1/6
   c. 1/5
   d. 1/65
   ANS: A PTS: 1 REF: PPT 10

19. _____ text has a slanted appearance.
   a. Colored
   b. Highlighted
   c. Bolded
   d. Italicized
   ANS: D PTS: 1 REF: PPT 11

20. The Italic button is located on the _____.
    a. the Quick Access Toolbar
    b. the File tab
    c. Mini toolbar
    d. status bar
    ANS: C PTS: 1 REF: PPT 11

21. When selecting text colors, try to limit using _____.
    a. blue
    b. red
    c. green
    d. yellow
    ANS: B PTS: 1 REF: PPT 12
22. When you add a new slide following the title slide, PowerPoint uses the _____ slide layout for the new slide.
   a. Title Only    c. Comparison
   b. Title and Content   d. Blank

   ANS: B      PTS: 1      REF: PPT 14

23. You can insert a new slide by pressing the _____ keyboard shortcut keys.
   a. CTRL+M    c. CTRL+N
   b. CTRL+I    d. CTRL+HOME

   ANS: A      PTS: 1      REF: PPT 15

24. PowerPoint assumes every new slide, except for a blank slide, has _____.
   a. clip art    c. large font sizes
   b. a title    d. transitions

   ANS: B      PTS: 1      REF: PPT 16

25. You can move the insertion point into the next text placeholder by pressing the _____ keyboard shortcut keys.
   a. CTRL+M    c. CTRL+ENTER
   b. CTRL+N    d. CTRL+I

   ANS: C      PTS: 1      REF: PPT 16

26. In a multi-level bulleted list slide, creating a lower-level paragraph is called _____ the text.
   a. demoting    c. promoting
   b. decreasing    d. increasing

   ANS: A      PTS: 1      REF: PPT 17

27. What is the correct path to the Bold button?
   a. (Home tab | Font group)    c. (Home tab | Paragraph group)
   b. (Design tab | Themes group)    d. View tab | Presentation Views group)

   ANS: A      PTS: 1      REF: PPT 20

28. To change the font size of selected text, click the Decrease Font Size or Increase Font Size buttons located _____.
   a. on the shortcut menu    c. on the Mini toolbar
   b. on the Design tab    d. in the Paragraph gallery

   ANS: C      PTS: 1      REF: PPT 20

29. Using the_____, you can choose the arrangement of placeholders on a new slide.
   a. Themes gallery    c. Text gallery
   b. New Slide gallery    d. Layout gallery

   ANS: D      PTS: 1      REF: PPT 21
30. You can type comments to yourself in the _____ for a specific slide while working in Normal view.
   a. Slide pane  
   b. Notes pane  
   c. Slides tab  
   d. Outline tab
   
   ANS: B   
   PTS: 1   
   REF: PPT 24

31. The default PowerPoint view is _____ view.
   a. Slide Sorter  
   b. Notes Page  
   c. Normal  
   d. Slide Show
   
   ANS: C   
   PTS: 1   
   REF: PPT 24

32. _____ is a collection of drawings, photographs, sounds, videos, and other media files shared among Microsoft Office applications.
   a. The Themes gallery  
   b. The Microsoft Clip Organizer  
   c. Windows Explorer  
   d. Backstage view
   
   ANS: B   
   PTS: 1   
   REF: PPT 26

33. You can search for media clips using the _____.
   a. Notes pane  
   b. Tabs pane  
   c. Slide pane  
   d. Clip Art task pane
   
   ANS: D   
   PTS: 1   
   REF: PPT 27
34. You can drag a selected clip’s sizing _____, as shown in the accompanying figure, to resize the clip.
   a. point  c. handle
   b. rectangle  d. arrow
   ANS: C     PTS: 1     REF: PPT 33

35. The process of moving a slide object to a new location using the mouse pointer is called _____.
   a. drop and drag  c. drag and drip
   b. drag and drop  d. drip and drop
   ANS: B     PTS: 1     REF: PPT 39

36. A slide _____ is a special animation effect used to progress from one slide to the next slide in a slide show.
   a. animation  c. transition
   b. layout  d. theme
   ANS: C     PTS: 1     REF: PPT 43

37. Document _____ are the details about a file.
   a. properties  c. themes
   b. facts  d. keywords
   ANS: A     PTS: 1     REF: PPT 45
38. Which of the following is not a standard document property?
   a. author               c. title
   b. date the presentation file was created or changed  
   d. subject

   ANS: B   PTS: 1   REF: PPT 45

39. Which of the following keys can you press to run a slide show starting with slide 1?
   a. F5
   b. F7
   c. F9
   d. F11

   ANS: A   PTS: 1   REF: PPT 48

40. Sending electronic documents is a way to contribute to _____ computing.
   a. electronic
   b. brown
   c. hardcopy
   d. green

   ANS: D   PTS: 1   REF: PPT 51

MULTIPLE RESPONSE

Modified Multiple Choice

1. A document theme sets the _____ for a presentation.
   a. color scheme
   b. font set
   c. layout
   d. line and fill effects

   ANS: A, B, C, D   PTS: 1   REF: PPT 5

2. You can format slide text by changing the _____.
   a. font
   b. color
   c. point size
   d. style

   ANS: A, B, C, D   PTS: 1   REF: PPT 10

3. You can increase the font size of slide text by _____.
   a. clicking the Increase Font Size button (Home tab | Font group)
   b. clicking the Font Size box arrow (Home tab | Font group)
   c. pressing the CTRL+I keys
   d. clicking the Font Size box arrow on the Mini toolbar

   ANS: A, B, D   PTS: 1   REF: PPT 11

4. Which of the following slide properties can be specified if you create a custom layout?
   a. number, size, and location of placeholders
   b. background content
   c. number of clips that can be inserted
   d. number of slides in the presentation

   ANS: A, B   PTS: 1   REF: PPT 21
5. Which of the following PowerPoint window elements are visible in Normal view?
   a. splitter bar  
   b. scroll arrows  
   c. Slide pane  
   d. Outline tab

   ANS: A, B, C, D  PTS: 1  REF: PPT 24

TRUE/FALSE

1. A slide show is another name for a PowerPoint presentation.

   ANS: T  PTS: 1  REF: PPT 2

2. The overall appearance of a presentation significantly affects its capability communicate information clearly.

   ANS: T  PTS: 1  REF: PPT 4

3. The Theme Fonts group of formatting choices for a document theme contain a set of lines and fill effects.

   ANS: F  PTS: 1  REF: PPT 5

4. The default slide layouts are set up in portrait orientation.

   ANS: F  PTS: 1  REF: PPT 7

5. A paragraph is a segment of text with the same format that begins when you press the ENTER key and ends when you press the ENTER key again.

   ANS: T  PTS: 1  REF: PPT 8

6. A level is a position within a structure, such as an outline, that indicates the magnitude of importance.

   ANS: T  PTS: 1  REF: PPT 8

7. When formatting text, a careless color choice may elicit the incorrect psychological response.

   ANS: T  PTS: 1  REF: PPT 9

8. Style defines the hue of text characters.

   ANS: F  PTS: 1  REF: PPT 10


   ANS: T  PTS: 1  REF: PPT 11

10. The Font Color grid is located in the Color Group on the Design tab.

    ANS: F  PTS: 1  REF: PPT 13
11. The Layout gallery displays 10 slide layouts with a variety of placeholders to define text and content positioning and formatting.

ANS: F PTS: 1 REF: PPT 21

12. The Notes pane is located above the Slide pane and is an area where you can type notes and additional information.

ANS: F PTS: 1 REF: PPT 24


ANS: T PTS: 1 REF: PPT 26

14. Clips are organized in hierarchical clip collections that combine topic-related clips into categories, such as Academic, Business, and Technology.

ANS: T PTS: 1 REF: PPT 27

15. You can insert pictures, such as scanned photographs, line art, and artwork, into a presentation.

ANS: T PTS: 1 REF: PPT 31

16. Unlike clip art, you cannot resize a photograph using the mouse.

ANS: F PTS: 1 REF: PPT 35

17. By default, PowerPoint ends a slide show with a black slide.

ANS: T PTS: 1 REF: PPT 38

18. You can remove selected text from a slide by pressing the CTRL+X keyboard shortcut keys.

ANS: T PTS: 1 REF: PPT 42

19. Animation includes special visual and sound effects applied to text or other content.

ANS: T PTS: 1 REF: PPT 43

20. The Preview Transitions button is located in the Preview group on the Home tab.

ANS: F PTS: 1 REF: PPT 44

21. Metadata is another term for document properties.

ANS: T PTS: 1 REF: PPT 45
22. When making a presentation to an audience using PowerPoint, you use Notes Page view.

ANS: F  PTS: 1  REF: PPT 47

23. You can advance slides during a slide show by pressing the PAGE DOWN key.

ANS: T  PTS: 1  REF: PPT 49

24. Two popular electronic image formats are PDF and XPS.

ANS: T  PTS: 1  REF: PPT 51

25. It is considered good practice to save a presentation before printing it.

ANS: T  PTS: 1  REF: PPT 51

MODIFIED TRUE/FALSE

1. Examples of how you can modify or format text include changing its shape, size, color, and position on the slide.

_________________________

ANS: T  PTS: 1  REF: PPT 4

2. The Title Slide layout contains three text placeholders.

_________________________

ANS: F, two  PTS: 1  REF: PPT 7

3. Using all capital letters leaves no room for emphasis or inflection.

_________________________

ANS: T  PTS: 1  REF: PPT 9

4. Font style indicates the height of text characters.

_________________________

ANS: F, size  PTS: 1  REF: PPT 10
5. In Normal view, you can adjust the width of the Slide pane by dragging the sizing handle.

ANS: F, splitter bar

PTS: 1 REF: PPT 24

COMPLETION

1. One of the more common uses of a presentation is to enhance a(n) __________________ presentation.

ANS: oral

PTS: 1 REF: PPT 2

2. PowerPoint initially uses the __________________ until you select a different theme, as shown in the accompanying figure.

ANS: Office Theme

PTS: 1 REF: PPT 5
3. Some PowerPoint users create the _________________________ as their last step in the design process so that it reflects the tone of the presentation.

ANS: title slide

PTS: 1 REF: PPT 7

4. You can _________________________ a paragraph to select it, as shown in the accompanying figure.

ANS: triple-click

PTS: 1 REF: PPT 10

5. A(n) _________________________ is a list of paragraphs, each of which is preceded by a bullet.

ANS: bulleted list

PTS: 1 REF: PPT 15

6. Creating a high-level paragraph in a multi-level bulleted list is called _________________________ text.

ANS: promoting

PTS: 1 REF: PPT 17
7. When you insert a clip on a slide without a clip content placeholder, the clip is inserted ___________________________ of the slide, as shown in the accompanying figure.

ANS: in the center

PTS: 1  REF: PPT 29

8. You can open the Clip Art task pane by ___________________________ the Clip Art icon in the content placeholder.

ANS: clicking

PTS: 1  REF: PPT 30

9. To insert a picture into a presentation, the picture must be saved in a(n) ___________________________ that PowerPoint can recognize.

ANS: format

PTS: 1  REF: PPT 31

10. PowerPoint 2010 does not allow you to ___________________________ text around a picture or other graphic.

ANS: wrap

PTS: 1  REF: PPT 32
11. Following a(n) _________________________ style when developing a presentation reduces clutter and allows the slide content to display prominently.

ANS: minimalist

PTS: 1 REF: PPT 35

12. When two slides contain similar information and have the same format, _________________________ one slide and then making minor modifications to the new slide save time and increases consistency.

ANS: duplicating

PTS: 1 REF: PPT 38

13. You can reposition a slide by dragging its thumbnail in the Slides tab or in _________________________ view.

ANS: Slide Sorter

PTS: 1 REF: PPT 40

14. PowerPoint inserts text to the _________________________ of the insertion point.

ANS: left

PTS: 1 REF: PPT 41

15. Details about a presentation can be found in the presentation file’s _________________________.

ANS: document properties

PTS: 1 REF: PPT 45

16. The _________________________ contains areas where you can view and enter document properties.

ANS: Document Information Panel

PTS: 1 REF: PPT 46

17. Pressing the _________________________ function key runs the slide show starting with the first slide.

ANS: F5

PTS: 1 REF: PPT 48
18. You can advance slides manually by clicking the _________________________ to advance to the next slide.

ANS: mouse button
PTS: 1 REF: PPT 49

19. _________________________ a presentation enables you to distribute the document to others in a form that can be read or viewed but typically not edited.

ANS: Printing
PTS: 1 REF: PPT 51

20. Pressing the _________________________ keyboard shortcut keys displays the Print tab in Backstage view.

ANS: CTRL+P
PTS: 1 REF: PPT 53

MATCHING

Identify the letter of the choice that best matches the phrase or definition.

a. CTRL+I  f. CTRL+X
b. F5  g. CTRL+B
c. CTRL+ENTER  h. CTRL+SHIFT+>
d. CTRL+M  i. CTRL+P
e. CTRL+C  j. CTRL+SHIFT+RIGHT ARROW

1. Move insertion point into next placeholder.
2. Run a slide show.
3. Bold text.
4. Italicize text.
5. Select a group of words.
6. Copy text.
7. Display the Print tab in Backstage view.
8. Increase font size.
9. Insert a new slide.
10. Remove text.

1. ANS: C PTS: 1 REF: PPT 16
2. ANS: B PTS: 1 REF: PPT 48
3. ANS: G PTS: 1 REF: PPT 20
4. ANS: A PTS: 1 REF: PPT 11
5. ANS: J PTS: 1 REF: PPT 12
6. ANS: E PTS: 1 REF: PPT 42
7. ANS: I PTS: 1 REF: PPT 53
8. ANS: H PTS: 1 REF: PPT 11
ESSAY

1. How can you rearrange slides in Normal view?

ANS:
You can use drag and drop and the Slides tab to rearrange slides in Normal view. Click the slide thumbnail you want to reposition and drag it to the new location. A blue horizontal bar indicates the new location of the selected slide. Release the mouse button and the slide drops into the new desired location.

PTS: 1  REF: PPT 39-PPT 40  TOP: Critical Thinking

2. What types of document properties does PowerPoint automatically update?

ANS:
PowerPoint automatically updates file system properties, such as the date you create or change a file, and statistics, such as the file size.

PTS: 1  REF: PPT 45  TOP: Critical Thinking

3. Why might you want to print a presentation?

ANS:
Many people prefer to proofread a hardcopy rather than view a presentation on a screen. If someone has missed a live presentation or is without computer access, they still can have a copy of the presentation. Copies can be distributed as handouts. Also, hardcopy can serve as reference material if computer storage is lost or becomes corrupted.

PTS: 1  REF: PPT 51  TOP: Critical Thinking
CASE

Critical Thinking Questions

Case 1-1

Angela is creating a presentation to give at her company’s annual picnic. She knows that PowerPoint 2010 offers new themes she can apply to her presentation to give it a fun and exciting look.

1. Where should Angela look to review different document themes?

   a. in the Themes group on the Design tab  c. in the Themes group on the View tab
   b. in the Themes tab in Backstage view  d. in the Themes group on the Insert tab

   ANS: A

   PTS: 1  REF: PPT 5  TOP: Critical Thinking

2. How can Angela display a gallery of available themes?

   a. press the F5 key  c. click the More button in the Themes group
   b. click the Gallery button in the Themes group  d. press the F1 key

   ANS: C

   PTS: 1  REF: PPT 5  TOP: Critical Thinking

Critical Thinking Questions

Case 1-2

Jean is ready to save and print her new presentation. Because she is just learning to use PowerPoint 2010, she is not sure where to find the Print commands.

3. How can Jean display the Print commands?

   a. click the Home tab on the Ribbon and then click the Print button in the Save & Print group  c. press the CTRL+SHIFT+ALT keys
   b. click the Print view button on the status bar and then click the Print tab  d. click the File tab to open Backstage view

   ANS: D

   PTS: 1  REF: PPT 52  TOP: Critical Thinking
4. How can Jean preview each of her slides before she prints them?

a. click the Next Page and Previous Page button in the Print gallery  
b. scroll the slides vertically in the Print gallery  
c. scroll the slides horizontally in the Print gallery  
d. click the Slides button in the Print gallery and click Preview

ANS: A

PTS: 1    REF: PPT 52    TOP: Critical Thinking